iOS and Android versions required
to use the Neviweb application

The Neviweb application requires the minimum versions of the following operating systems to function properly:

iOS

The Neviweb app is compatible with iOS 10 and later versions. However, the geofencing functionality requires the iOS 11 version.

Android

Android’s KitKat version 4.4 and later are compatible with Neviweb. However, geofencing functionality requires Lollipop version 5.0.

Note: Previous versions of these operating systems may cause certain anomalies in the operation or display of Neviweb.

You will find below the most common issues you may encounter.

If you still need help, contact Sinopé technical support.